หน้าแรกมือถือ > รวมข่าวมือถือ > หน้าบทความ ข่าวมือถือ
   
Date : 3/8/2564

ลาก่อนมือถือ Android รุ่นเก่า หลัง Google ไม่อนุญาตให้ล็อกอินบัญชี Google Account ใน Android 2.3.7 หรือเก่ากว่า

 

แม้ว่า Android รุ่นเก่า ๆ ที่ไม่ได้รับการอัปเดตซอฟท์แวร์ จะยังสามารถใช้งานได้ตามปกติก็ตาม แต่หากคุณเป็นผู้ใช้ระบบ Android เวอร์ชัน 2.3.7 หรือเก่ากว่า อาจถึงคราวต้องเปลี่ยเครื่องแล้ว เพราะล่าสุดทาง Google จะไม่อนุญาตให้ผู้ใช้ทำการล็อกอินอีกต่อไป

 

จากเอกสารล่าสุดของ Google เปิดเผยว่า ตั้งแต่วันที่ 27 กันยายน 2021 เป็นต้นไป Google จะไม่อนุญาตให้ผู้ที่ใช้สมาร์ทโฟน Android เวอร์ชัน 2.3.7 (Gingerbread) หรือเก่ากว่า ล็อกอินเข้าสู่ Google Account หรือบัญชี Google ได้อีกต่อไป และอาจส่งผลให้ไม่สามารถใช้งานบริการของ Google ได้ตามปกติ โดยสาเหตุที่ Google ออกมาตรการนี้ ก็เป็นสืบเนื่องมาจากเหตุผลด้านความปลอดภัยของตัวผู้ใช้งานเอง เนื่องจาก Android เวอร์ชันดังกล่าวค่อนข้างจะตกรุ่นไปพอสมควรแล้ว แพทซ์ความปลอดภัยต่าง ๆ อาจไม่ได้รับการอุดช่องโหว่เท่าที่ควร เมื่อเทียบกับ Android เวอร์ชันปัจจุบัน รวมทั้งแอปพลิเคชันยุคใหม่ส่วนใหญ่ก็ต้องการ Android เวอร์ชันใหม่เช่นกัน โดยหลังจากวันที่ 27 กันยายน 2021 หากเราทำการล็อกอินบัญชี Google ในมือถือ Android 2.3.7 หรือเก่ากว่า จะพบการแจ้งเตือน User Error

 

มาตรการดังกล่าวของ Google น่าจะส่งผลกระทบต่อผู้ใช้จำนวนน้อยมาก เพราะหากอ้างอิงจากสถิติที่ทาง Statista เปิดเผยว่า ยอดผู้ใช้ Android เวอร์ชัน 4.0 หรือต่ำกว่า มีสัดส่วนอยู่แค่ 1.18% เท่านั้น จึงทำให้มีความเป็นไปได้ว่า ผู้ใช้ที่ Android 2.3.7 หรือเก่ากว่า อาจมีสัดส่วนไม่ถึง 1% รวมทั้งในตอนนี้ Android Gingerbread ก็มีอายุครบ 10 ปีแล้ว ซึ่งก็ถึงเวลาอันสมควรที่จะต้องปรับเปลี่ยนไปใช้งาน Android เวอร์ชันใหม่ครับ

 

ที่มา : The Verge, Statista


วันที่ : 3/8/2564